Star in L.A. has nothing for A1181 Macbook.

Discussion in 'MacBook' started by 1kutedemon, Sep 13, 2012.

  1. 1kutedemon macrumors newbie

    Joined:
    Sep 12, 2012
    #1
    The sad lonely scuffed but still powering on Macbook A1181, circa 2007 has no OS identified, won't boot past the apple,(spinning gear), (1/3 filled status bar)logo. Being a complete stranger to anything Mac I have tried pressing OPtion (after the chime) and up pops this EFI BOOT icon.
    I also tried the Option-command-p-r and the machine did as it was suppossed to .power off then power back on, to reset?

    Ok, I took the battery out,it booted, but not past the apple logo. The screen is gray, but I did have a blue screen once...I have an older compaq (win xp), and have wired internet that is ready to hook up a possible solution.I am capable and love a challenge so aside from taking it to the shop, what can we do?
    Thanks, Star
     
  2. jodelli macrumors 65816

    jodelli

    Joined:
    Jan 6, 2008
    Location:
    Windsor, ON, Canada
    #2
    Ok, go to the command line, type regedit rm....;)

    If you happen to have a system disc handy boot with that and use Disk Utility to check the state of the hard drive HDD.

    If you don't have one, try holding down the shift key while booting and see if a finder menu shows up.
    If not, maybe take a stab at holding down the x key during boot to see if it can find the OS.
     

Share This Page