Star Walk + iPad 2 = FAIL?

Discussion in 'iPad Apps' started by Bobbychoi, Mar 25, 2011.

  1. Bobbychoi macrumors newbie

    Mar 15, 2011
    I got the Star Walk app for the iPad 2. However, the compass doesn't seem to work right. It just goes up and down -- does not go east and west. Just wondering if any one else has been experiencing difficulties so I can exclude a hardware defect.

    It seems to work fine with the Compass and Jenga app so I think the hardware should be ok, but I want to make sure.
  2. cammonro macrumors member

    Dec 10, 2008
    You're not alone. This was one of the first apps I purchased after getting my new iPad 2 and sadly it does not work as advertised. Gyroscope fine - compass no. I'm also seeing a strange green bar in the lower left hand side of the screen. When I touch it the app crashes.

    I've posted a support ticket on their web site. Hopefully I'll get an answer.
  3. Bobbychoi thread starter macrumors newbie

    Mar 15, 2011

    Thanks for the reply. I'm glad to have found someone with the same issue. I too have the green bar.

    Last night I found that putting it in landscape mode halps but it's definitely not as smooth as the original iPad.

    Cheers and thanks
  4. cRuNcHiE macrumors 6502a

    Jan 2, 2007
  5. Julien macrumors G4


    Jun 30, 2007
    Don't have Star Walk but the compass must be calibrated for it to work. Does Star Walk offer compass calibration?
  6. Mikesables macrumors newbie

    Mar 28, 2011

    Just got my iPad 2 today and Star Walk will not work properly. Hope there is an update coming soon!
  7. Stovepiper macrumors member

    Feb 27, 2011
    I had a similar issue with Star Walk for iPad 2 once. Killing the application and restarting it fixed it.
  8. Surf Monkey macrumors 68030

    Surf Monkey

    Oct 3, 2010
    Portland, OR
    It hasn't worked correctly for me at all since getting an iPad 2. They just released an update today and it still doesn't work right for me. Frustrating.
  9. linwest macrumors newbie

    Apr 8, 2011
    No tracking...

    I just got my ipad2 yesterday and downloaded Star Walk (new version 5.2 I think) others on this thread, it won't track like a compass. It just stays stuck in one spot, but will only go up and down. Anyone figure this out yet?
  10. unfeomateo macrumors member

    Aug 8, 2003
  11. Pete the Geek, Apr 8, 2011
    Last edited: Apr 8, 2011

    Pete the Geek macrumors regular

    Mar 5, 2011
    Sioux Lookout
    Just a thought...

    My comment was about possible interference from the Smart Cover magnets, but it seems this app has been having problems for quite some time.
  12. PenguinApple macrumors newbie


    Apr 8, 2011
    Same issue in my iPad 2 After installation yesterday night the compass worked in Star Walk, but later I couldn't get it's horizontal movement working again. As with other users in this thread it only moved vertically. Other apps with compass work normally.

Share This Page