Star Wars Republic Commando on Bootcamp-Error

Discussion in 'MacBook Pro' started by ashinyjade, Mar 18, 2009.

  1. ashinyjade macrumors member

    ashinyjade

    Joined:
    Mar 18, 2009
    Location:
    U.S.
    #1
    Hello everyone.

    My name is JD and I own the low end aluminum unibody Macbook Pro, released in October.

    Yesterday I installed Windows XP via bootcamp and installed the game Star Wars Republic Commando.

    However, I have an issue, and was wondering if anyone here has some tips or advice to help me. First I will cover the problem, and then explain what I have already tried to fix it to avoid unnecessary posts.

    When I launch the game, I am greeted with the normal menu which shows on the desktop, giving the options like "Start Game", "Uninstall", etc..

    I am able to enter the introduction movie clips (The ones that show who made the game, like Lucasarts, Nvidia, etc).

    After that I am taken to a page where I can create a profile. I created my profile and was redirected to the main menu.

    I clicked New Game, and a loading screen came on. The loading bar reaches full and then the game closes and Windows XP asks me If I would like to send an error report.

    I have uninstalled, messed with video, color, sound, cpu, and game settings, installed, uninstalled, and reinstalled Directx 9.0c, which is the required version, and I have also rebooted.

    Again, any advice or tips would be appreciated.

    Also, please excuse me if I am posting in the wrong section. I am very new to this community.

    Best Regards.
     
  2. eefcee macrumors newbie

    Joined:
    Sep 8, 2008
    #2
    A solution

    I found this here. Turn BUMP MAPPING in the in-game graphics options to Low and it should fix this right up for you.

    I had the same problem. This solved it for me.
     

Share This Page