start up question mark?

Discussion in 'MacBook Pro' started by dukebound85, Oct 18, 2007.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    i have noticed recently when i restart, there is a folder with a question mark for a fraction of a second and then it turns into the grey apple. what could this be the result of?

    thanks
     
  2. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #2
    reset the pram...for some reason its taking it a bit longer than normal to find your harddrive when you first boot the machine
     
  3. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    how do you do this?
     
  4. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #4
    by googleing "resetting PRAM" i always forget how to do it too and have to look it up
     
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    no no no...

    Go to your System Preferences -> Startup Disk -> Select your boot disk.

    Restart.

    No more ? folder, right?

    Eruditio et Religio
     
  6. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
  7. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #7
    resetting the pram ocasionally is always a good idea, just to make sure thers no deframented code or anything stuck in there, its really nessessary when you remove your power source when the machine is on, it gets very upset at you

    but resetting the pram ressets the boot disk too
     

Share This Page