started in wrong os = frozen, blue screen

Discussion in 'iMac' started by what a goone, Apr 10, 2009.

  1. what a goone macrumors newbie

    Joined:
    Apr 10, 2009
    #1
    I am such a goon ! -

    I just bought (second hand) an iMac P4 800MHz to play with (my first Mac, so I was pretty excited to see what it could do better than my PC) - the lady I bought it from had upgraded from OS 9.? to OC X 10.3. Stupidly, I thought I would re-start it in the old OS, just to see what it was like and to see if the machine ran faster. Now it doesn't run at all!
    It boots up with a grey screen (and a little computer icon in the centre) then goes to a blue screen with the face logos and just sits, doing nothing with no response from mouse or key board.

    I tried 'control - option - PR' and the power re-set, both with no result. Have I just killed my machine? Can I get it back to start up the OS X 10.3 ?

    Hope someone can help me feel less of a goon!

    Mar.
     
  2. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #2
    Have you tried holding down the Option key when booting up? It will show all bootable partitions on your Mac. Select your 10.3 partition and then select the arrow to boot.

    Could just very well be a coincidence that your hard drive failed :eek:
     
  3. what a goone thread starter macrumors newbie

    Joined:
    Apr 10, 2009
    #3
    Hi, I tried the holding down the option key and then I tried the 'c' key when booting up but still no result - and then I discovered the 'x' key to force the machine to boot using the OS 10.3, which worked -
    thanks!
    Mar.
     

Share This Page