Starting tutorial. When I drag label to screen it doesn't take/can't edit text

Discussion in 'iOS Programming' started by pittguy578, Oct 12, 2014.

  1. pittguy578, Oct 12, 2014
    Last edited: Oct 12, 2014

    pittguy578 macrumors member

    Joined:
    Jan 20, 2011
    #1
    Very early programmer. Just got virtual machine running on my Windows and have OSX Mavericks and running the latest version of X-Code

    3rd episode is just getting started. The teacher dragged the label tab from bottom right of x-code onto the main storyboard screen and was able to edit the text to create a hello world application.

    I am dragging the label onto my storyboard...the green + arrow is showing when I have it over top the screen, but when I release the button it appears not to be taking. There is no object showing on that screen that can be edited. Why isn't my "label" taking on the screen so I can edit it and follow-along?

    *****Update. I should say the label button gets added, but it is right beside the arrow that is on the left of the main storyboard screen. Can't drag it anywhere else.
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Can you provide a screenshot of your storyboard?

    Also, what tutorial are you doing? When referencing resources like this, it's courteous to those you seek help from to be as specific as possible about where your guidance is coming from.
     

Share This Page