Starting up without transparency

Discussion in 'OS X Yosemite (10.10)' started by omro, Jan 28, 2015.

  1. omro macrumors regular

    Joined:
    Sep 30, 2010
    #1
    Hi,

    My laptop needed a hard reset thanks to an iPhoto crash. Prior to this point, it always started up with the transparency on the dock and menu bar. However, it now always starts up without the transparency and even when I turn off "reduct transparency" in accessibility, the tick is back whenever I reboot.

    Any thoughts on how to fix this?

    Thanks!
     
  2. drew627 macrumors regular

    Joined:
    Jun 26, 2013
    #2
    Most probably a preference file glitch. Did you try repairing permissions? That might help.
     
  3. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #3
    Perhaps iPhoto crashing was a symptom, not the cause and there was something more fundamental that happened, agree start by repairing permissions, verifying disk etc
     
  4. omro thread starter macrumors regular

    Joined:
    Sep 30, 2010
    #4
    I've already run disk utility and I've run fsck and the iPhoto rebuild. Also iPhoto crashing when trying to print a large number of photos is apparently a common problem, so I'm still more interested in fixing the transparency.
     
  5. omro thread starter macrumors regular

    Joined:
    Sep 30, 2010
    #5
    See attached screenshots
     

    Attached Files:

  6. omro thread starter macrumors regular

    Joined:
    Sep 30, 2010
    #6
    I discovered that this was duet display doing this. Turning off the launch at start up option stopped this from happening.
     

Share This Page