Starting Windows causing wrong clock-time on OS X

Discussion in 'Windows, Linux & Others on the Mac' started by Lumio, Apr 21, 2009.

  1. Lumio macrumors member

    Joined:
    May 20, 2008
    #1
    Hi,
    I just found out, that when I boot into Windows, that my clock get changed. How can I prevent that? When I start Windows, wait a view seconds, it changes the clock to the right time on windows and on the same time it changes it on my mac maching (I see it on reboot)

    Does anyone know, how to stop doing windows that?
     
  2. Lumio thread starter macrumors member

    Joined:
    May 20, 2008
    #3
    I can: Just disabled changing from summer to wintertime and also switched my timezone to GMT+0 Now the clock on windows is wrong, but that doesn't matter for me.
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    So, you wanted the Windows side to be wrong?
     
  4. Mousse macrumors 68000

    Mousse

    Joined:
    Apr 7, 2008
    Location:
    Flea Bottom, King's Landing
    #5
    If for some bizarre reason you're connected to the Internet while on the Windows side (why?:confused: J/K:p It's probably work related.:(), Windows will connect to the some server and "correct":rolleyes: your time. (I do the :rolleyes: because it always screws up my clock by an hour.)

    Just turn off the synchronize with the Internet time server option in the clock setting.
     
  5. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #6
    It's the way Windows was designed. Like junk. Like father (Gates), like son (Windows) right? :D

    All joke aside, you really can't do anything about it. It's a 'bug' that is extremely hard to correct.
     
  6. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #7
    Windows has permissions to directly edit the bios system clock? :eek:
     
  7. js81 macrumors 65816

    js81

    Joined:
    Dec 31, 2008
    Location:
    KY
    #8
    This drives me crazy, too. Easiest solution I've found is to do as a previous poster said - set the Windows clock wrong. The only time I use Windows is to play games, so who cares if the clock's wrong (I don't play online games or anything - mostly Age of Empires II and III).
     
  8. three macrumors 6502a

    three

    Joined:
    Jan 22, 2008
    Location:
    Washington State
    #9
    It has done this for me too, eventually OS X's clock will just autocorrect it's self.
     
  9. cathyy macrumors 6502a

    Joined:
    Apr 12, 2008
    #10
    Change the time zone in OS X to GMT+0 turn off auto-sync. It'd look fine on the menu bar if you don't meddle with it.
     
  10. scispi macrumors newbie

    Joined:
    Apr 19, 2009
    #11
    I recently purchased an iMac 20" (2.66 GHz). I have had the same problem of clock. There are suggestions on the net for editing the Windows registry. Presently I do not have the link. Please try that. It will change the Windows local time to UTC or something and then clocks would be OK. I will try this only after getting multiple NTFS on my HDD.
     

Share This Page