Starting with black box on front page

Discussion in 'Site and Forum Feedback' started by ChristianJapan, Feb 23, 2014.

  1. ChristianJapan macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #1
    Recently when I start MR on front page on my iPad I see a black square flashing up shortly from top/left for about a quarter of the screen. Maybe for half a second. A commercial try to show up which get removed ?
     
  2. ChristianJapan thread starter macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #2
    I was bored during lunch break and try to reproduce and snap an image:

    image.jpg
     
  3. myrtlebee macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #3
    YES - I was just going to post a thread on this. It's been happening for about a week on my iPad mini. Very annoying. Thought it might be my device, but apparently not (thankfully). It flickers for me for just an instant as well.
     
  4. ChristianJapan thread starter macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #4
    Something changed ? Right now unable to reproduce (which is good)
     
  5. myrtlebee macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #5
    Same here. It seems better. They're usually very good with addressing site issues, so it looks like they've done so here. Thanks guys!
     
  6. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #6
    I've been having the same issue on my iPad 2.
     

Share This Page