Startup chime?

Discussion in 'iMac' started by dan7592, Aug 14, 2007.

  1. dan7592 macrumors regular

    Joined:
    Jan 15, 2007
    #1
    I have noticed that my imac is not playing the startup chime anymore when I turn it on. How can I fix this?


    Thanks.

    I got my imac last month BTW.
     
  2. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #2
    Turn up the sound?
     
  3. rainydays macrumors 6502a

    Joined:
    Nov 6, 2006
    #3
    Yeah, you probably have the volume muted.

    Do you really miss it? I would be glad to get rid of it.
     
  4. Jimmdean macrumors 6502

    Joined:
    Mar 21, 2007
  5. dan7592 thread starter macrumors regular

    Joined:
    Jan 15, 2007
    #5
    I don't think it's a volume issue, because my volume is never muted.
     
  6. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #6
  7. dan7592 thread starter macrumors regular

    Joined:
    Jan 15, 2007
    #7
    But I don't want to turn off the startup sound...
     
  8. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #8
    Which is why his reply was directed at rainydays, who does want to turn it off. ;)

    Now, to address your question:

    First, as mentioned, check and double check that your volume is not muted. Do you use external speakers? If so, make sure everything is connected properly and/or unplug them completely to try just the internal speakers.

    If that doesn't work, try resetting the PRAM.
     
  9. iTeen macrumors 65816

    iTeen

    Joined:
    Aug 13, 2007
    Location:
    Washington
    #9
    is that the only thing that is wrong? is so y do u really care? i think its annoying
     
  10. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #10
    The POST chime is an important indication that your machine is working correctly, so yes, you should care if you don't hear the chime and your speakers are not muted.
     

Share This Page