Startup directly into Darwin/BSD

Discussion in 'Mac Basics and Help' started by Jhead476, Feb 12, 2007.

  1. Jhead476 macrumors newbie

    Feb 3, 2007
    Powerbook G4 12' OSX 10.39

    I have been having alot of problems with my mac lately. I was opening to a blank blue screen and then I got disk warrior and it fixed that and i was able to log in then 1 day later i started my computer up and now it starts up to a big black screen and says something about Darwin/BSD at the top and has a area for me to enter my login information...But when i try to login it does not work...

    What I have tried:
    -Archive and Install
    -Disk Warrior 4.0
    -Apples Disk Utility
    -Pram Reset
    -Open In Safe Mode
    -Target Mode though Firewire

    Does anyone have any ideas!!!!!!!!!!!!!!!
  2. tyr2 macrumors 6502a


    May 6, 2006
    Leeds, UK
    Without knowing what other messages you're getting it's a bit difficult to tell, possibly the disk needs an fsck.

    To login you need to use your 'short name' rather than your full name, is this what you were trying?
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    There's another thing I've seen that specifically causes the failure to launch Aqua... god, I can't remember what it was, but I saw this issue before after using diskwarrior. Let me see if I can find it.
  4. Jhead476 thread starter macrumors newbie

    Feb 3, 2007
    I have tried a fsck but forgot to list it and yes I have tried loging in with my 'short name'

Share This Page