Startup-disk "too full" to burn CD, but I have 30 GB left!

Discussion in 'General Mac Discussion' started by Maclomaniac, Mar 16, 2005.

  1. Maclomaniac macrumors member

    Sep 1, 2004
    I have a bit of a confusing problem that I hope someone will be able to help with. I tried burning a data CD this afternoon with Finder and I was informed that "Burning the disc cannot proceed because the startup disc is full (error code -34)." I have about 30 GB left on my powerbook's internal harddrive, which has always been the startup disk. I do have an extrenal FW drive (though it wasn't plugged in when I tried to burn this), but I've never tampered with the internal hard drive or tried to change the startup disk.

    When I've had startup disk errors before, it was usually because I did something stupid, like attempt to save a photoshop file at (oops) 800 inches wide instead of 800 pixels, but I've never had it happen when I popped in a CD. Just last week it was burning CDs just fine. The type of CD is pretty cheap (can this error come up if the computer just doesn't like the media?), but I've burned a bunch of the same type before.

    I have a 15" powerbook with Panther and an internal 80 GB harddrive. It's a regular Staples-brand 700 MB CD-R CD. Has anyone experienced this before or heard of it? I greatly appreciate any assistance!

    Edit: Whoops - I feel really stupid now since a simple repair permissions solved my problem. I just never had this particular problem before ever... But for anyone else that has this problem, try that first!
  2. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    Good for you for getting the solution yourself as quickly as you did, and that you posted it too.
    I'm sure others could get this problem too, and the solution is right here :)


Share This Page