Startup Issue

Discussion in 'iMac' started by geracamp7, Mar 17, 2013.

  1. geracamp7 macrumors newbie

    Mar 17, 2013
    I have a 27" IMac and whenever I turn on or startup, there are half a dozen programs that open in their own windows, including Numbers, which I've never used (use Excel only). How do I get these programs to stop loading at startup?
  2. justperry macrumors G3


    Aug 10, 2007
    In the core of a black hole.
    Quit them before restarting or when you hit restart you get a dialogue box with a checkbox which asks you if you want to open them at next startup yes or no.

    And, there's also a setting in System Preferences-General as you can see in the below screenshot.

    Attached Files:

Share This Page