Startup options very slow and choppy

Discussion in 'OS X El Capitan (10.11)' started by Kallez, Jun 4, 2016.

  1. Kallez macrumors newbie

    Joined:
    Oct 11, 2010
    #1
    Hello

    Since upgrading to El Capitan, and dualbooting with Boot camp. Everytime when I want to change the startup device by holding the option key at startup, it takes very long to detect the mac and windows drive like 2-3 minutes, after detecting and I can choose the startup device, it is also very choppy and when I press left or right on the keyboard it can take up to 1 minute before it moves to either Mac or Windows partition. This never happened before and I notice it happen after a upgrade to El Capitan.
    Using a Macbook Pro retina 13 Early 2015.

    Anyone know solution to this or why is it happening? I tried scanning the SSD for errors but none detected, and when using Windows or El Capitan everything works flawlessly, except when I go to startup options choosing the partition I want to boot to.

    Regards
    Kallez
     
  2. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #2
    Are you using FileVault encryption? If so, that would slow things down while the computer decrypts some stuff to find out what boot options are available.
     
  3. Kallez thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #3
    No, file vault is off. I have tried smc reset and pram reset also but still the same problem.
     
  4. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #4
    Time to try troubleshooting...disconnect all external devices. What happens then?
     
  5. Kallez thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #5
    Same thing, I even disconnect a transcend memory card.
     
  6. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #6
    I'm sorry then. I can't think of anything else. It's possible that El Capitan just behaves that way for reasons Apple may not have shared. I don't dual boot so I don't see it. If you are using both environments regularly you might seriously consider Parallels.
     
  7. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #7
  8. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #8
    random questions...
    Even though you are not using File Vault - do you have Bitlocker encryption enabled for Windows?

    Did you upgrade to El Capitan, and your Windows partition was already installed prior to El Cap upgrade?
    What did you use to scan your drive? If you used Disk Utility for that, then might be helpful to also use a Windows equivalent.
    After reviewing other threads - El Cap may be working normally for you, with long waits for the Option-boot select screen. And, installing an alternate boot selector, such as rEFInd, might be a good choice, too.
     

Share This Page