Static after burning AIFF files to MP3 CD with Burn

Discussion in 'Mac Apps and Mac App Store' started by Jethryn Freyman, Jun 29, 2009.

  1. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #1
    OS X 10.5.7, using the latest version of Burn.

    I burned a bunch of files, some MP3 and some AIFF, to the CD. Burn converted the AIFF files to MP3 files before burning. Problem is, all the MP3 files that used to be AIFF files have about 30 seconds of loud static added after the song finishes. It plays through in my CD player and on the computer.

    I've repeated burning a few times, problem persists, I've tried slowing the burn speed and it persists, the data burned to the CD was fine with no errors. I've tried different data bitrates, no luck.

    Any help?
     
  2. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    RE: Static after burning AIFF files to MP3 CD with Burn

    RE:
    "I burned a bunch of files, some MP3 and some AIFF, to the CD. Burn converted the AIFF files to MP3 files before burning. Problem is, all the MP3 files that used to be AIFF files have about 30 seconds of loud static added after the song finishes. It plays through in my CD player and on the computer.

    I've repeated burning a few times, problem persists, I've tried slowing the burn speed and it persists, the data burned to the CD was fine with no errors. I've tried different data bitrates, no luck."

    Some thoughts...

    Convert the MP3 files to aiff _before_ compiling the CD to be burned. Then, before you burn, listen to the ends of each song to see if the static is still there.
    If it _is_, this suggests something is wrong with the MP3 data itself.

    If the static is gone, try adding these MP3-to-aiff files with your "straight" aiff files and burn the CD... any better?

    For a conversion tool, I'd suggest "QTAmateur" found here:
    http://www.mikeash.com/?page=software/qtamateur/

    To convert, do this:
    - Open the mp3 file with QTAmateur
    - Choose "Export" from the file menu
    - Choose AIFF from the popup menu
    - Click the "Settings" button
    - Set up for 44.1khz, 16-bit, stereo

    If the static is STILL there after converting to aiff format, you _might_ be able to use a free audio-editing utility like Audacity to "clip off" the ends of the tracks where the static is. Might work, might not.

    - John
     

Share This Page