Static in the back while on call.

Discussion in 'iPhone' started by ApplesAndOrangs, Nov 9, 2011.

  1. ApplesAndOrangs macrumors regular

    Joined:
    Sep 30, 2011
    #1
    Do others experience this on the 4s? There's a hint of static in the background while on call. Or it's just AT&T..
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2
  3. Qman89 macrumors newbie

    Joined:
    May 24, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    AT&T its always been like that but it's probably due to apple using a better speaker so it brings out the noise more
     
  4. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #4
    Hmm...I've been with AT&T for 10 years and the 4S is the only phone I've ever used that has had this "crackle" in the ear piece. So, no...I don't think it's AT&T. :rolleyes:

    OP, there are lots of us that have experienced this. On mine, it's random and doesn't happen on every call. I'm hoping it's environmental or software related (although that may be reaching) and that it can be fixed with a software update. But I've gotten used to it and everything else about my 4S is perfect, so I won't be exchanging it for this issue.
     
  5. AIP5 macrumors 6502a

    Joined:
    Aug 2, 2011
    #5
    I think it might be an iOS 5 thing even, as I had it happen to me several times on my 3GS. Just overall static and white noise in the background. But then again, it could also be bad network connection with AT&T. Let's just hope they fix this with 5.0.1!
     
  6. Aznskill2k macrumors newbie

    Joined:
    Jun 17, 2011
    Location:
    NYC
    #6
    I have the same problem and I'm on verizon network. It might be the phone or ios5.
     

Share This Page