Static noise when placing a call and receiver can't hear my voice iPhone 4S

Discussion in 'iPhone' started by rugox, Oct 27, 2011.

  1. rugox macrumors regular

    Joined:
    Oct 16, 2008
    #1
    Hey all,

    I've recently noticed this problem on my new white iPhone 4S 16GB. The nature of the problem is as follow:

    1.I place a call by tapping on a person's contact.
    2.The iPhone goes into a Calling... screen.
    3.While on that screen, I hear a 3 second static noise that can be heard from the earpiece before the call starts ringing.
    5.Often when the receiver answers, he/she cannot hear my voice at all. 6.However, they can hear me when they are the ones calling me.

    Keep in mind that I checked if I pressed mute or speaker by accident and it was not the case. I did a restore to my backup and it did not fix the problem. I did a restore and set up as a new phone, did not fix the issue. So I think it's safe to say it is not a software related problem. I tried calling with all apps closed and siri disabled, did not fix the issue. Tried reinserting the sim, did not fix the issue.

    Is anyone having the same problem or have any insights as to what is the cause?
     
  2. Greg M macrumors 6502

    Joined:
    Jul 13, 2008
    #2
    I had that problem yesterday 5 times although they couldn't hear my voice no matter who initiated the call. I did find that if I put it on speaker then they could hear me. I've also had intermittent problems with my earpiece sounding a little muffled making it hard to understand people. I went and got it replaced last night. Our other 3 iPhones are fine.

    The tech at the Apple store (hate that "genius" label) told me that he'd replaced 5 or 6 of them for the same reason yesterday alone.
     
  3. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010

Share This Page