Status bar in email gone after update...

Discussion in 'iPhone' started by VoodooDaddy, Sep 28, 2007.

  1. VoodooDaddy macrumors 65816

    Joined:
    May 14, 2003
    #1
    I KNEW that something didnt look right but couldnt figure it out. Saw someone mention in the big update thread that the status bar was gone and now just shows a gray bar while in the mail app. Why would they get rid of the status bar?? I found it useful to know what time it was in relation to when an email had been sent, since there is often quite a delay.
     
  2. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #2
    Not sure what you mean. Are you talking about the time/signal/battery bar? Mine is there.
     
  3. VoodooDaddy thread starter macrumors 65816

    Joined:
    May 14, 2003
    #3
    Thats what Im talking about. Mine is gone.
     
  4. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #4
    maybe you should restore your phone. I can still see the status bar when I am in the mail app.
     
  5. VoodooDaddy thread starter macrumors 65816

    Joined:
    May 14, 2003
    #5
    Here is what Im talking about.
     

    Attached Files:

  6. VoodooDaddy thread starter macrumors 65816

    Joined:
    May 14, 2003
    #6
    Nevermind, I just did a hard reset, back to normal. Dont know why I didnt think about that before. :p
     
  7. loudog40 macrumors member

    Joined:
    Jun 25, 2007
    #7
    Mine did the exact same thing! A hard reset seemed to fix the issue...
     
  8. trunkster macrumors member

    Joined:
    Sep 5, 2007
    #8
  9. shane1598 macrumors member

    Joined:
    Sep 12, 2007
    Location:
    St. Louis
    #9
    how do you have a drafts box? I only have in/out and trash with gmail.

    :edit: nevermind I figured it out. Must cancel a message then save it... Duh
     
  10. amacisbetter macrumors member

    Joined:
    Sep 17, 2007
    #10
    Seems to me

    that this new update introduced some new bugs... :(
     
  11. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #11
    Yep. Seems like Apple did a pretty poor job of regression testing.
     
  12. ibuyufo macrumors 6502

    Joined:
    Sep 22, 2007
    #12
    The overall product quality from Apple seems to be going down as seen with the LCDs showing negative black for both the iphone and ipod touch.
     

Share This Page