Status Bar Lag Issue

Discussion in 'iOS 10' started by nmeed, Mar 29, 2017.

  1. nmeed macrumors regular

    Joined:
    Dec 1, 2014
    #1
    Is anyone having the app switch issue that can be seen in the video attached? This is on a fresh install of 10.3, I had the same issue on 10.2 and 10.2.1. I did a DFU restore, reset, erased, basically I nuked the heck out of the firmware a 100 different times, but it still persists. The only solution I found was to slow down the home button, as can also be seen in the video. If you notice the even the app switching animation changes, it goes from a slide to some sort of swinging motion along with the status bar display lag. Is this a... hardware issue? Seems weird it would be.
     
  2. Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #2
    Apple tweaked the animation of the iPhone 7 and 7 plus and that's how they decided to make it work since iOS 10.0 if I'm not mistaken.
    When you slow down the animation, you are then using the old animation used in the iPhone 6s and older models.
     
  3. nmeed thread starter macrumors regular

    Joined:
    Dec 1, 2014
    #3
    Are you saying that what I'm seeing is normal? By the way, the animation shown in the video is what my eyes see on my phone, in case you were saying it's just like that when it's slowed down.
     
  4. Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #4
    I'm not saying it is normal but as far as I know it has been like that since the iPhone 7(plus) came out.
    Anandtech wrote about something similar: http://www.anandtech.com/show/10685/the-iphone-7-and-iphone-7-plus-review/9
    Look for "ui performance" part.
     
  5. nmeed thread starter macrumors regular

    Joined:
    Dec 1, 2014
    #5
    Oh okay, I thought it was specific to my phone, thanks!
     

Share This Page