Status of MBP w/SSD and Bootcamp

Discussion in 'MacBook Pro' started by darkus, Jul 21, 2010.

  1. darkus macrumors regular

    Joined:
    Nov 5, 2007
    #1
    I remember about a year ago that people were discovering you couldnt use Bootcamp/Windows7 with a Macbook Pro that was eqipped with the OEM SSD drives.

    I was wondering if in the interim Apple has done something to correct the situation or if I should stick with the 5400 drive.

    Im planning on buying a 13" MBP tommorow.

    Thanks for the help!!
     
  2. Kahalu'u Bob macrumors 6502a

    Kahalu'u Bob

    Joined:
    Aug 9, 2007
    Location:
    Honolulu
    #2
    Odd. I'm running Windows in VMWare Fusion on a 13" MBP w/ an Apple SSD with no problem, but confess I haven't tried Bootcamp. I used Bootcamp on other machines in the past, but Fusion works much better for me. Still, I don't understand why it would be a problem.
     
  3. Constantine1337 macrumors 6502

    Joined:
    Dec 3, 2009
    #3
    I have MacBook Pro i5 and a Samsung SSD which I bought a while back (although I believe Apple uses the same Samsung SSD) and I have had 0 problems whatsoever. I have OSX + Win7 (BootCamp).
     
  4. Macsavvytech macrumors 6502a

    Macsavvytech

    Joined:
    May 25, 2010
    #4
    I have

    I have an apple OEM SSD im typing in bootcamp windows 7 right now i've run Call of Duty Modern Warefare 2 no problems what so ever just smooth:cool:
     
  5. Inside_line macrumors regular

    Joined:
    Jun 21, 2005
    Location:
    U.S.A.
    #5
    Works fine. Also accessible through vmware and parallels now.
     
  6. religionisalie macrumors newbie

    Joined:
    Apr 30, 2010
    #6
    Just returned my 15" Core i7 MBP 5400rpm HDD for the 15" Core i7 MBP /w 128gb apple stock SSD. Couldn't resist the testing out the performance of an SSD =P Anywho here are my experiences so far with the stock Apple SSD and Bootcamp.

    Bootcamp always booted up Windows fine with the 5400rpm HDD but with the 128gb SSD it's a gamble. I'll be able to boot windows up properly with bootcamp 50% of the time, the rest of the time it'll boot up to a black screen. I just hard reset the computer and try booting up Windows again until it finally boots up, which is usually a few tries (4-5 times). Unfortunately I've yet to find a fix =/ (if there even is one)
     

Share This Page