OS X Steam- enable access for assistive devices- problem

Discussion in 'Mac and PC Games' started by Enirtak777, Sep 1, 2013.

  1. Enirtak777 macrumors newbie

    Joined:
    Sep 1, 2013
    #1
    Hi.

    I bought a game (Gone Home) and downloaded Steam. Im not experienced with this, as Im not a big gamer and Im still quite new to mac..

    Im from Norway and all I find on the internet is explanations in english, and my mac is in norwegian :/

    Steam is telling me to enable access for assistive devices.

    So for Ive found two ways to do this on the net, but none working for me. First one is

    Personal - universal access - and from here press enable. But I dont have the universal access button here.

    Other recipe said security & privacy- Privacy - Accessibility. I know what Accessibility means in norwegian, but cant seem to see anything there resembling that word, or meaning.

    My mac is OSX 10.8.4, if that matters.


    Anyone know what I can do?

    Thanks!! :)


    Kat
     
  2. MacAlien macrumors 6502

    MacAlien

    Joined:
    Oct 17, 2012
    Location:
    Boston
    #2
    Unsure if the layout of where things are would be different in norwegian from the english version but I'd imagine it would be about the same, so:

    Open your System Preferences and you should see [​IMG]

    Then click on the Accessibility icon and you should see various things for keyboard, mouse, etc.. Click in the bottom left corner. [​IMG]

    Hopefully that helps?
     
  3. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #3
    It's called "Tillat tilgang for hjelpeenheter" in "Særlige Behov"
     

Share This Page