Steam - Portal, I broke it before I even started playing...

Discussion in 'Mac and PC Games' started by MythicFrost, May 16, 2010.

  1. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #1
    Hi,

    In a nutshell, I set every setting I could in Portal to max on my 27" i7 iMac, and now after the initial credits/intro, the screen just stays black, previously, before I fiddled with the settings it had content moving around on the screen instead... which I prefer.

    Any thoughts on how to delete the "preferences" file that would have the video settings stored in it?
     
  2. Koronis macrumors member

    Koronis

    Joined:
    Feb 16, 2009
    Location:
    Windsor,Ontario,Canada
    #2
    in your steam library, right click on portal, select properties, and in the general tab click set launch options. type in (space) -autoconfig

    when you launch the game all of the settings will be at their defaults

    The black screen is a bug that I got on my i7 as well, however it can handle portal on high settings.
     
  3. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #3
    Thanks, that resolved it.

    I maxed the settings again, except I did the AA and antiscopic (or whatever its called) settings last.
     

Share This Page