Steaming XFinity Go issues

Discussion in 'Apple TV and Home Theater' started by tbradnc, Mar 13, 2015.

  1. tbradnc macrumors member

    Joined:
    Jan 17, 2013
    #1
    I mentioned this in another thread but it got buried and thought I'd bring it up in a separate thread.

    I have a Comcast subscription that allows me to stream live content via an app on my iOS devices. Works great - until I try to use Airplay and send it to my ATV. Spits, sputters, never plays more than 1-2 seconds before quitting. Totally and completely unwatchable.

    I can stream XFinity from my mid-2013 MBA via the Xfinity website - no problem at all.

    Hulu and Netflix stream perfectly from all of our iOS devices. Only XFinity is problematic.

    Do you suppose it could be the XFinity app causing the issue? If not, what then?

    ATV is gen3 with latest update, I've tried wired and wireless connection to the ATV - same issue.
     
  2. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #2
    Most likely it's the app itself that has a bug. Contact the developer and report the issue
     
  3. Richdmoore macrumors 68000

    Richdmoore

    Joined:
    Jul 24, 2007
    Location:
    Troutdale, OR
    #3
    I have tried that app with my lightning to HDMI adaptor, it does not work. I think it is intentional that they disable then AirPlay/HDMI out from ios devices.

    (I have not tried the latest version with the adapter, I gave up after trying to use an older version of the app.)

    ----------

    I just tried to AirPlay Better Call Saul to my Apple TV and I got a security issue 3338 (1000942). The content is not playable via the current connected device. Please disconnect the device and try again.

    I think it is intentionally blocked.
     
  4. tbradnc thread starter macrumors member

    Joined:
    Jan 17, 2013
    #4
    That's a total bummer. At least it streams from my MBA - I just hate dedicating that much hardware to streaming a television.

    Well, really I hate that I can't surf and watch TV at the same time... (in that room.) :)
     

Share This Page