Step by step boot camp

Discussion in 'Windows, Linux & Others on the Mac' started by pranavss11, May 24, 2008.

  1. pranavss11 macrumors 6502

    Joined:
    Dec 29, 2007
    Location:
    San Jose
    #1
    Hey. I am taking java classes, and I need to work with textpad. I have a very one XP cd with Service Pack 1 on it. When I did the partition and tried to install the drivers from the leopard cd, it tells me that "update" not found and this version is not compatible. I was wondering if anyone knew exactly how to get it to work. Thank you.

    P.s. I know it need SP2, but I don't want to buy a new Windows XP cd since I already have XP professional with SP1 on it.
     

Share This Page