Stereo Mix boot camp Win 7

Discussion in 'Windows, Linux & Others on the Mac' started by lumberjack, Oct 31, 2009.

  1. lumberjack macrumors member

    Joined:
    Oct 23, 2009
    #1
    I don't have that option here on my 27", checked for newer drivers but mine are apparently the latest ones.
    Any fix for that?
     
  2. lumberjack thread starter macrumors member

    Joined:
    Oct 23, 2009
    #2
    Okey, as far as I can tell now, either the sound chip or the drivers disable the Stereo Mix option.
    Is there any workaround for this, like editing the drivers? Other solutions?

    I badly need it to work. :(
     

Share This Page