Stereo Separation BAD on Macbook PRO

Discussion in 'MacBook Pro' started by jazzpiano, Feb 11, 2011.

  1. jazzpiano macrumors newbie

    Joined:
    Feb 11, 2011
    #1
    This is really weird, and I've never seen anyone have this problem.
    When I play a CD in my Macbook Pro that has stereo separation panned
    hard Left and Right, the instrument that should only be in the left
    channel is in the right as well (but to a lesser degree) the reverse
    is true for any instrument panned hard right.

    When I play the same CD on my CD player these signals are not in any way
    crossing over to the other channel.

    I have already check the UNVIVERSAL ACCESS panel and have unchecked
    the "PLAY STEREO AUDIO as MONO" option.

    This problem is important because PLAY ALONG CD's for musicians are
    mixed so that if you turn the stereo playback hard right you shouldn't
    hear the piano track (hearing only the bass and drums in the left
    channel, and if you turn the playback hard left you lose the bass,
    (hearing only the piano and drums).
    If you're pianist, you practice with the piano track missing of
    course. if you're a bass player you practice with the bass track
    missing.
    Needless to say, files imported into itunes have this mixed up stereo
    leakage problem.
    Any one have a solution?
     
  2. swinnie macrumors newbie

    Joined:
    Jan 3, 2011
    #2
    Use headphones.
     
  3. jazzpiano thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #3
    Headphones have the same problem as well as any signal coming from the headphone jack and routed to external speakers.
     
  4. jazzpiano thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #4
    The signal problem is the same... whether using headphones OR external speakers
     
  5. grahamnp macrumors 6502a

    Joined:
    Jun 4, 2008
    #5
    Do you have crossfade turned off? Sounds like its on.

    In iTunes:

    Preferences -> Playback -> Crossfade, uncheck or adjust to your liking
     
  6. electronique macrumors 6502

    Joined:
    Aug 27, 2008
    #6
    Wait what?
    Crossfade is to fade one song in to the other (like a DJ) - Not to fade each stereo channel into one another..
     
  7. grahamnp macrumors 6502a

    Joined:
    Jun 4, 2008
    #7
    Oh sorry! I use a crossfeed plugin and got them mixed up :eek:
     
  8. ender land macrumors 6502a

    Joined:
    Oct 26, 2010
    #8
    Do they have the problem if you just play the CD through iTunes (without importing)?

    It's possible they are losing that strict fidelity in the conversion process being imported into iTunes. You can't shed data without some sort of loss.
     
  9. jazzpiano thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #9
     
  10. jazzpiano thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #10
    Interesting new bit of information.

    Interesting new bit of information.
    When playing the same "play along" files on my Iphone on external speakers, and when I pan hard left and right, the files sound exactly like they should. No problem, no leakeage of the left asnd rigt channels to eack
    So the files are encoded correctly in ITUNES.
    It seems like some weird hardware issue with my Macbook Pro.

    I can't believe nobody else has seen this problem.

    Of course it'd be very difficult to spot this problem unless one listened to music that was mixed like this, and used headphones.

    I suspect it's more common but not easily noticed
     

Share This Page