Stereo Sound Problem

Discussion in 'iPad' started by redscull, Aug 11, 2010.

  1. redscull macrumors 6502a

    redscull

    Joined:
    Jul 1, 2010
    Location:
    Texas
    #1
    Often, my iPad refuses to output stereo sound (to headphones). The right channel will either be completely mute or extremely quiet relative to the left channel. Sometimes it'll start working properly again if I go into and out of several different apps that have sound, but this doesn't always seem to work. Rebooting doesn't reset the sound. Toggling the accessibility mono feature does not help. I've tried many sets of headphones that proved to be working fine when plugged into other devices.

    Is this a hardware problem with my iPad, or a known software bug? Anyone else have this issue?

    And I didn't initially have this problem. I logged at least 10 hours of watching shows with no issue at all, but now it seems to happen almost every time I plug in headphones.
     
  2. Ciclismo macrumors 6502a

    Ciclismo

    Joined:
    Jun 15, 2010
    Location:
    Germany
    #2
    Sounds like a hardware problem - it wouldn't surprise me if the issue was the heaphone port. I've had the exact same symptoms develop on a Walkman (old skool, I know) and it turned out to be a defektive port.
     
  3. tico24 macrumors 6502

    tico24

    Joined:
    Jun 17, 2007
    Location:
    Eastleigh, UK
    #3
    Must be hardware given your description. Could be something as simple as fluff in the headphone port though, might be worth checking.

    Failing that, send it back.
     

Share This Page