Still can't install AppSnapp.....help?!

Discussion in 'iPod touch Hacks' started by Hello.there, Dec 9, 2007.

  1. Hello.there macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #1
    I've seen countless posts by people here and elsewhere with the same problem but I've yet to see a solution......help!

    I've downgraded my Touch to 1.1.1., no problems there, but when I go to jailbreakme.com and click 'install Appsnapp' Safari quits, as it should do, but nothing else happens, no matter how long I wait. I've tried 100 times!

    My Wifi connection (not Edge) is good, so that can't be the problem.

    Any ideas at all? Thanks.
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    I would have stopped after 2 tries. Something else is wrong. If you restart, I mean turn off the Touch not sleep, does the installer app show up? If so, load oktoprep. How many times have you insalled 1.1.1? If that does not work I would restore and download 1.1.1 again.

    If you can not get installer its worthless to keep trying the same old stuff. Maybe your version of 1.1.1 is bad. There are a few out there.
     
  3. Hello.there thread starter macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #3
    Thanks for that dagored. I kept trying because I read that the jailbreakme site can be so busy the install mightn't work at the first few attempts. The install app has never shown up after restarts, so maybe you're right, maybe it's a problem with my version of 1.1.1. I can't even remember where I got it now, but it was from one of the seemingly reliable sites (I got the link from YouTube where it worked like a dream for everyone who replied to the video :confused:).

    Flummoxed!
     
  4. Hello.there thread starter macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #4
    PS Is there any way of finding out if my version of 1.1.1 is "bad'?
     
  5. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
  6. Hello.there thread starter macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #6
    Thanks dagored but I'd already gone through the touchdev.net instructions - still no joy. Tried a restore and downgrading to 1.1.1 again, but still can't install appsnapp. And I thought macrumors folk would give me the solution in two seconds! :(
     
  7. Hello.there thread starter macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #7
    Update: I'm now assuming it's a problem with my wifi blocking appsnapp?? For any one with a similar problem see this thread:
     
  8. Hello.there thread starter macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch

Share This Page