Still can't post photo with iphone

Discussion in 'Site and Forum Feedback' started by Mac'nCheese, Nov 30, 2014.

  1. Mac'nCheese, Nov 30, 2014
    Last edited: Nov 30, 2014

    Mac'nCheese macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #1
    I want to add a photo to a post on this forum from my iPhone. I thought hitting the attachment button is the way to do this but when I do, I just get a half screen with one of those scrolling choose what you want thingees with only the word attachment in it. (I'd post a photo of it but.....). Can someone dumb this down for me? I mean really dumb it down cause I've read how to do this before on this forum and I still can't.
     
  2. Xzag macrumors member

    Joined:
    Mar 19, 2012
    #2
    How I did it

    Hi Mac n Cheese,

    I created the screenshot with "command+SHIFT+4"

    It was placed as a file on my desktop

    I pushed the manage attachments button below

    Chose the file on my desktop

    pushed the upload button

    previewed the post to see if it was there

    submit reply.
     

    Attached Files:

  3. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #3
    Thank you. I was wondering how to do this on the iPhone. I should have been more specific in the thread title so I edited to reflect this.
     
  4. Apple fanboy macrumors Core

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #4
    Scroll down below your post until you see manage attachments. This then opens a second window (pictured). Choose file will give you two options. Take a picture or choose existing. Do whichever you want, then upload. Close that screen. Then submit your post. You should see your attachment below.
     

    Attached Files:

  5. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
  6. Apple fanboy macrumors Core

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #6
    No worries. You'll have issues posting more than one from your iPhone though. It's a known bug.
     

Share This Page