Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

Remadepreacher

macrumors newbie
Original poster
May 10, 2017
5
1
I have Garageband 10.1.6 running on a late 2012 MacBook Pro with Sierra.
I watched this video:
GBv10: Enable Multi-Track Recording - Minute GarageBand
I followed the directions but I’m still having trouble arming two tracks at the same time. First, I set input and output to the 2i2. I then enabled two tracks: Track 1 is set to classic vocal. I then hit smart controls and information button next to master to connect to 1 2i2 USB. I then enabled Track 2 as microphone to use in front of my 12 string and connected to 2 2i2 USB. I try to hit both enable buttons and record but only one sticks. I’ve tried clicking the master record button before, then hitting both enable buttons.I tried clicking the enabled record buttons first, then the master record button — makes no difference. I am obviously receiving signals for both to the 2i2 but still can only have one source recording. What am I missing?
 

jackerin

macrumors 6502a
Jun 29, 2008
854
33
Finland
I don't know if it works the same way in the latest Garageband, but for me I need to set each track to use only one input on the audio interface (by default it records stereo on one track, when you want two mono tracks).
 

Attachments

  • download.jpg
    download.jpg
    5.3 KB · Views: 94
Comment

Remadepreacher

macrumors newbie
Original poster
May 10, 2017
5
1
I don't know if it works the same way in the latest Garageband, but for me I need to set each track to use only one input on the audio interface (by default it records stereo on one track, when you want two mono tracks).
It looks a bit different in this version, but that is how it is set.1 2i2 USB means it's on the first input, 2 2i2 USB is on the second.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.