Still Can't Send Email

Discussion in 'iOS 7' started by anonbd, Nov 17, 2013.

  1. anonbd macrumors newbie

    Joined:
    Mar 9, 2013
    #1
    Like many users, I've been having trouble sending emails from my iPhone 5 since updating to iOS 7. I tried everything I read online (restore and clean install and setting up my emails fresh (not from a backup), deleting accounts and adding them manually, hard reset and even tried taking the SIM out and putting it back again. I honestly probably tried over ten things and still nothing. I use email for both work and school and all of my work emails need to be replied to promptly. Yesterday I updated to iOS 7.0.4 and to my surprise I was able to send emails and they'd actually send. It worked for the first few emails and then it stopped working. Tried a few of the solutions again and still nothing.

    I'm forced to take my MBA, and use my iPhone as a hotspot, with me now everywhere I go in case I have an email I need to send out for work.

    And this problem is persistent between iCloud emails, Gmail and Google Apps.

    I'd honestly appreciate any advice at all.

    I did go to an Apple store and called Apple support and they were helpful, but they couldn't even fix it.
     
  2. jrlcopy macrumors 6502

    jrlcopy

    Joined:
    Jun 20, 2007
    #2
    Not by chance a gmail account setup as MS Exchange is it?
     
  3. anonbd thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #3
    Thanks for the reply.

    No, they're not.

    I should have also mentioned that this issue is present when I'm on Wi-Fi and LTE.
     
  4. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #4
    I have an iPhone 5 running iOS 7.0.4 and am having no problems with emails. I must be one of the lucky ones! ;)

    Seriously though, from what you describe, it sounds like a problem with your email setup. Have you tried going into Settings > Mail, Contacts, Calendars and deleting each account, then reinstalling them. Some years ago I had a similar problem with an account and this sorted it.
     
  5. anonbd thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #5
    Yeah, I tried that a few times and it didn't fix anything.

    I've asked everyone I know and they all say that everything is working fine for them. Then I did a Google search and saw that there were lots of people who were experiencing the same thing.

    Sucks because everything else is working just fine. I just have having to take my MBA out with me everywhere I go in case I need to send out an e-mail.
     
  6. anonbd, Nov 18, 2013
    Last edited: Nov 18, 2013

    anonbd thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #6
    Okay, the weirdest thing just fixed it, for now.

    I removed my SIM Pin, turned the phone off, removed my SIM, waited about ten seconds, and put my SIM back in and I was able to resend emails again.

    Granted, the last update fixed this issue for me for a few hours and so did reseting my network settings. If it holds up until tomorrow I think I finally can send e-mails again.

    Much appreciated to those who chimed in.

    If it doesn't work again I'll let you guys know.

    ***EDIT***

    Spoke too soon. Tried sending an e-mail after class and I ran into the same problem. I think there has to be a problem with the outgoing server.
     

Share This Page