Still having "Slide to Unlock" issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Lerxst, Sep 17, 2011.

  1. Lerxst Guest

    Joined:
    Sep 8, 2011
    #1
    Hi Guys

    I just received a brand new 6 days ago iPhone4 (not service replacement phone) from Apple corporate because I had gone through 4 replacements at the genius bar.

    My iPhone 4 is a 16 gig not jail broken, I have no apps running in background, no music or videos or pics and 14 gigs free.

    The problem I was having with the 4 previous phones and now today with my brand new iPhone is either "sliding to unlock" or "sliding to answer", on random attempts the screen does not respond to my finger swiping across the "slide to unlock".

    On the flip side, "slide to power off" always works perfectly.

    I have done ALL the obvious with all these phones, from hard resets to restore as new, restore from backup, you name it and either I or the genius bar have tried it.

    Is it a rogue app giving me problems?...iTunes?...I'm at a loss.

    Thanks a ton
     
  2. Yumunum macrumors 65816

    Yumunum

    Joined:
    Apr 24, 2011
    Location:
    U.S.
    #2
    I've had this issue with 2 of my iPhone 4s.

    It's terrible when you have an important call, and surprise, it's the random time for your "slide to unlock" to screw up! *sigh* I hope the iPhone 5/iOS 5 doesn't have this problem.

    I never actually tried seeing how widespread this problem is, I just came across this post. How many of you guys are having this problem too?
     
  3. Lerxst thread starter Guest

    Joined:
    Sep 8, 2011
    #3

    I think it's fairly well widespread, thats my guess. It's heavily discussed at Apples forum.

    I never experienced it with iPhone 1, iPhone 3G, or my 3GS. It began on my first iPhone 4 when I updated from 4.2.1 to 4.3.3

    I am now on my 5th iPhone 4 and I've had this brand new iPhone for just six days and all has been awesome until just this afternoon when I went to answer a call and couldn't.

    :mad:
     
  4. reaper702 macrumors newbie

    Joined:
    Sep 16, 2011
    #4
    I have the same issue with m iPhone 4 and seems much more on after 4.3.3 :mad:
     

Share This Page