Still looking for help in connecting an old Sony to new MBP

Discussion in 'MacBook Pro' started by Clint1583, Jan 17, 2014.

  1. Clint1583 macrumors regular

    Joined:
    Mar 4, 2011
    #1
    I have an old Sony 8mm video camera that I would like to connect to my new MBP in order to copy the tapes onto DVD's but the MBP won't recognize the camera. I'm using a new Firewire cable with the small end (FW400) plugged into the camera and the other end (FW800) plugged into the Thunderbolt port via an Apples firewire adapter. Any thoughts on why the computer won't recognize it?

    Thanks
     
  2. ecschwarz macrumors 6502a

    ecschwarz

    Joined:
    Jun 28, 2010
    #2
    How are you trying to make the computer "see" it? FireWire cameras will not appear on the desktop, but instead must be accessed with iMovie or Final Cut Pro and the footage must be imported in real time (which I'm sure you knew). Other than that, it sounds like you have everything you need.
     
  3. Clint1583 thread starter macrumors regular

    Joined:
    Mar 4, 2011
    #3
    iMovie but nothing appears. I feel I'm so close but nothing so far.
     
  4. ecschwarz macrumors 6502a

    ecschwarz

    Joined:
    Jun 28, 2010
    #4
    Hrmmm - it's been forever since I used DV cameras with iMovie, although there is a quick way you could see if the camera is outputting a signal and the computer it seeing it. You could check to see if it's connected by opening iChat/Messages, going to Preferences, and Audio/Video and seeing if it appears as an item there. I think this is the quickest way to check for FireWire video inputs...If that's the case, you may just need to fiddle with iMovie itself (the Import button on the new version).
     

Share This Page