Still no fix for Artwork?

Discussion in 'Apple TV and Home Theater' started by MistrSynistr, Mar 9, 2016.

  1. MistrSynistr macrumors 6502a

    Joined:
    May 15, 2014
    #1
    I saw a thread here a few weeks ago, but the AppleTV4 seems to have trouble displaying cover artwork for random movies from the Computer app.

    When I load these on my ATV3's the artwork is there, no issues.

    Has anyone come up with a fix or work around for this? It's odd displaying my list and every 4 or so films there is a blank white space where artwork should appear...I know others have been dealing with this.

    Thanks.
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #2
    No issues with cover art here... Mine's all there.
     
  3. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #3
    You might consider rebuilding the iTunes database. In the past, I have had a similar issue (at least I think so from your very brief description of the issue). Rebuilding the database solved it.
     
  4. MistrSynistr thread starter macrumors 6502a

    Joined:
    May 15, 2014
  5. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #5
    Delete all the movies in your iTunes library. Then add them back using "Add to Library".
     
  6. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #6
    Are these movies purchased form or redeemed through iTunes.
     
  7. MistrSynistr thread starter macrumors 6502a

    Joined:
    May 15, 2014
    #7
    No they are not. But as I said, the ATV3 displays the cover art fine.

    Most of the cover art is added via META Z.
     

Share This Page