Still no Magic Mouse

Discussion in 'Windows, Linux & Others on the Mac' started by wolfpackfan, Jan 19, 2010.

  1. wolfpackfan macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #1
    Okay, I updated my Boot Camp to 3.1 (Win 7 32bit). Everything seemed to install fine, but it still won't connect to my Magic Mouse. Do you have to do anything to get the Magic Mouse working other than adding a device under bluetooth?
     
  2. hobbbz macrumors 6502a

    hobbbz

    Joined:
    Mar 8, 2005
    #2
    I had the same trouble and just had to keep trying. I don't know what magic trick it was. but eventually it worked.
     
  3. csnplt macrumors 6502

    csnplt

    Joined:
    Aug 29, 2008
    Location:
    Chicago Area
    #3
    Same here. All of a sudden, it just started working. I wish I could get the keyboard to work now, though.
     
  4. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #4
    keep trying to pair it. My magic mouse installed right away after doing the 3.1 upgrade.
     
  5. ildondeigiocchi macrumors 6502a

    ildondeigiocchi

    Joined:
    Dec 30, 2007
    Location:
    Montreal
    #5
    Keep trying. I got it to pair even when 3.0 was only available. The 3.1 update allows its scroll to be used. Should the finger swipe for BACK and FORWARD also work or no? Cuz mine is only able to scroll.
     
  6. wolfpackfan thread starter macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #6
    Still no luck this morning. It just keeps saying "connecting". I'll keep trying.
     

Share This Page