Still struggling with de-interlace

Discussion in 'Digital Video' started by FlyingDutchman, Jan 26, 2008.

  1. FlyingDutchman macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #1
    Hi Guys,

    I'm new to the forum and relatively new to the world of video editing. However, I have been playing around and been reading my through many websites and forums.

    I have a Sony DCR-SR100e videocamera and have been using Imovie '06, Imovie '08 and now mostly using FCE (due to the lack of audio editing capabilities in Imovie '08).

    The problem starts when I export from FCE and burn a DVD with iDVD. I get blurry/stripey movie when playing on my TV (which is want I want). I have tried de-interlace filter in FCE. I have tried many different settings in Export -> quicktime conversion. In all cases I get a good looking QT movie file. But then when I burn the DVD with iDVD, the de-interlacing issue appears again. I have probably burned about 15 dvds without success. I haven't probably grasped the underlying concept of de-interlacing, so therefore I could really use some advice. By the way, it also seems that the output from Imovie is better than that from FCE judging by the quality of the QT files.



    Thanks!
     
  2. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA
    #2
    It is going to be interlaced. Standard CRT TVs are interlaced, you can't get around this. If it is going to be watched on ANY tv, lcd, plasma, or CRT, it's going to be interlaced. Sorry. Its NTSC spec. Interlace
     
  3. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #3
    Sorry but I'm a bit confused. I find it hard to be believe that it is intentional to be looking at a fuzzy/unclear picture on my Pioneer Plasma while I have good quality when viewing the QT movie on my macbook. When playing the QT movie on plasma using my macbook the quality is fine as well. Is there a issue with PAL or NTSC since I live in Denmark, and everything is PAL based?

    Would appreciate some further advice on this matter.
     
  4. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #4
    A: When exporting for DVD, do not use "quicktime conversion". You want to export out to "Quicktime Movie". These are totally different and right next to each other.

    B: Make sure that all of your settings in FCE and iDVD are set for PAL (assuming you shot it in PAL).

    C: Check your iDVD compression settings. iDVD is the program that does the compressing, by doing "quicktime conversion" in FCE, you're adding an unnecessary compression to your video.
     
  5. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #5
    Hi Big Boss,

    I have tried the option of export->quicktime movie, with the same outcome. Any specific hints with regards to PAL setting or iDVD settings? I could not find any de-interlace settings in iDVD only quality settings...

    thanks!
     
  6. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #6
    well were your timeline settings in FCE set to PAL?

    also, you de-interlacing is usually not a good option as it throws out half of your resolution most of the time.
     
  7. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #7
    Where do I find the timeline settings in FCE? Thanks for the advice!
     
  8. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA
    #8
    You can't deinterlace the DVD like that. The footage you have is interlaced, you didn't shoot 30P or 24P. It's just the way it goes. If you want true progressive, you're going to spend $7k on a camcorder. I work in a production house/TV Studio, and everything is interlaced. PAL is 25 FPS @ 576 lines, and its interlaced. Its interlaced. the only way you get True Progressive of off a DVD is inverse telecine... but thats from a film transfer.

    And another reason why it looks like crap is because the camera automatically records in mpeg 2 and its standard resolution. SDTV looks horrible on HDTV's. Try playing your footage back over a tube type. It's a $1200 camera, its not going to be pretty.
     
  9. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #9
    I understand that the Sony DCR-Sr100 has its limitations but having lines across the screen is not what I expected. However, with some of the advice I think I have found the solution, in terms of ensuring the correct PAL settings.

    The only thing I'm surprised about is the warning from Idvd that I'm about to confirm from NTSC to PAL, even though I have set FCE (in easy setup) to PAL, like I have in Idvd
     
  10. SimonMW macrumors 6502

    Joined:
    Jan 15, 2008
    #10
    Not true at all. CRT's are mainly interlaced, but some of the JVC ones can be set to progressive display.

    *ALL* LCD's and Plasmas are progressive scan.

    Now, even though most CRT's are interlaced, this has no bearing on your actual footage. If you shoot with a progressive scan camera and create a true progressive scan DVD it will work just great. Normal DVD players will output the video in interlaced form (though you will still get the film style jerky motion), or on progressive scan DVD players they can combine the fields on progressive footage and (the movie is stored on DVD in interlaced form, but you can set a progressive flag that tells the DVD that it is progressive footage) output a true progressive signal over component etc for display on progressive capable displays.

    If you shoot your footage on an interlaced camera and want the film look you can deinterlace. Some pieces of software such as the Nattress set of plugins for FCP work really well with negligible noticeable resolution drop because of complex interpolation.

    From the original problem however I do not think it is anything to do with progressive or interlace issues. This is definitely a problem of PAL/NTSC conversion on output casing the fields to be merged in odd ways.
     
  11. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #11
    Hi SimonNW, thanks for the reply. I tend to agree with your statement that the problem was caused by NTSC/PAL settings. Also because I have applied a de-interlace filter (FCE built-in), without applying the correct PAL settings. This didn't solve the problem. However as mentioned before, after applying the correct PAL settings in both FCE and IDVD, i still get a warning in IDVD when burning a DVD that i'm about to convert from NTSC to PAL and that this requires re-encoding. Did I miss anything and does that have any consequences for the quality of the output. I would like to figure out now how to make most of the recordings, avoiding to redo things...
     
  12. svgklingon macrumors newbie

    Joined:
    Jul 22, 2008
    #12
    Solved?

    Please let me know if you solved this problem as I am dealing with the exact same thing, only my DCR SR100 is set up for NTSC and not PAL.

    Thanks
    ~Peter
     
  13. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #13
    Hi Peter,
    It's been a while and I haven' had any other film editing 'projects' since, but I do remember that the project properties in FCE/Imovie need to have the correct settings before you start editing (either Pal or NTSC). I will do some editing over the next couple of weeks so I can you give you a more precise update if you want...
     
  14. Richardthe4th macrumors regular

    Joined:
    Jan 4, 2008
    Location:
    Below Sealevel
    #14
    Hi Flying Dutchman,

    The problem you seem to have is with iDVD. Reading the post I assume your FCE settings are correct (PAL, Pay A Lot ;-), and you use the right outputting format as described above. I don't know why iDVD keeps getting back to NTSC (Never twice the Same Color) but the problem must be there. Go to the preferences or trash the iDVD plist file.

    I think the solution will be there.

    Good Luck

    (BTW, Secam stands for System Essentially Contrary to American Method LOL:)))
     
  15. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
  16. FlyingDutchman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    Location:
    Denmark
    #16
    Thanks for your comments. Much welcomed. I have read lots of criticism around iDVD. Apparently some decent alternative with an easy UI is apparently still lacking.
     

Share This Page