Still unable to boot from internal drive

Discussion in 'Mac Basics and Help' started by pontaluna, Feb 6, 2006.

  1. pontaluna macrumors newbie

    Dec 29, 2005
    booting problem after switching from classic to OSx

    After routinely switching the startup disc back to OSX after running a classic program, I got the folder with the blinking question mark. I have tried a number of things, but it would not boot. Here is what I have tried and the results.

    I was running Jaguar, but had purchased panther, so I attempted to install 10.3, but the installer said it was not a boot drive and could not install.
    (This is still true, though I have been able to access almost everything on the internal drive. It works fine, it just will not boot)

    I ran DW and repaired the directory. No other problems were found. Still no boot. I loaded Panther on a external drive and it works fine. The internal drive appears and all data appears to be intact and applications on the drive work.

    It still will not allow me to load a new operating system, it will not boot in either mode, OSX or Classic.

    I get the folder and the blinking question mark. Any ideas??

  2. TLRedhawke macrumors 6502

    Sep 17, 2004
    Hold Option while the machine boots. This will give you the option of which drive to boot from, provided it will allow you to boot from them. Sometimes the software setting of the boot drive doesn't work too well.

    I actually had this problem in the reverse with a Pismo. I was using it as a surrogate to fix up a 9.1 disk. OS X saw that the OS 9 partition was there, and was happy to set it as the boot disk. However, I had to use an old version of Systemworks on my OS 9 disc to fully repair the drive so that it was ACTUALLY bootable.

    Failing this, I'd say just back up all your data on to the external, and do an OS X Erase and Install.

Share This Page