Stocks on my notifications list

Discussion in 'iOS 5 and earlier' started by Catastrophe., Oct 13, 2011.

  1. Catastrophe. macrumors member

    Catastrophe.

    Joined:
    Sep 6, 2010
    Location:
    Wales
    #1
    Is there a way to remove them? I don't follow stocks and they're a waste of space :/
     
  2. jwingfie macrumors 6502a

    jwingfie

    Joined:
    Dec 30, 2008
    Location:
    Athens, GA
    #2
    Settings>Notifications>Stock widget.

    Deselect notification center.
     
  3. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #3
    Settings --> Notifications --> Stock Widget --> Off
     
  4. adztaylor macrumors 68000

    Joined:
    Aug 20, 2009
    Location:
    Preston, UK
    #4
    Neither do I, go to settings > notifications > stock widget and turn off.
     
  5. JeffMonty macrumors member

    Joined:
    Feb 14, 2008
    #5
    Go into the stocks app to remove certain stocks or go into the notification section in settings to remove the stocks bar entirely from the notification center.
     
  6. Catastrophe. thread starter macrumors member

    Catastrophe.

    Joined:
    Sep 6, 2010
    Location:
    Wales
  7. Shearwater macrumors regular

    Shearwater

    Joined:
    Jul 20, 2011
    Location:
    Leeds , West Yorkshire
    #7
    Anyone know..........

    ....how to add an app to the Notification centre?


    I do not mean 'turn on' an app that is in the 'Not in the Notifications centre' list.


    I have one iPad2 with Skype in the Notification Center list.....and another iPad2 without Skype.
    The lists were set up in the update....I have no idea how Apple decided what went in??

    Any ideas on how to add extra apps into Notification Center??....thankyou
     
  8. TheNinjaJedi macrumors regular

    TheNinjaJedi

    Joined:
    Jul 16, 2011
    #8
    Try reinstalling the app?
     

Share This Page