stop auto forward on .mac mail

muppetgg

macrumors newbie
Original poster
Nov 24, 2009
2
0
I have set up an autoforward on my .mac account a long time ago! I am trying to delete or stop it and cant find where or how to do it - any help is welcome!

by the way there are no set rules in mail preferences! thanks
 

JediMeister

macrumors 68040
Oct 9, 2008
3,263
3
Blue is right. Login to www.me.com with your web browser of choice, then to the Mail tab in the upper left. Click on the gear icon in the middle top of the navigation bar to access preferences, then to Other... From there you should be able to de-select the forwarding option.
 
Comment

muppetgg

macrumors newbie
Original poster
Nov 24, 2009
2
0
stop auto forward on .mac mail

thanks a lot ....problem solved!!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.