stop copy/paste?

Discussion in 'Mac Basics and Help' started by iMaconApple, May 13, 2010.

  1. iMaconApple macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #1
    ok i have my macbook on and my little brother copy all my icons on my suave theme from my iphone theme folder and paste it on my desktop now it slows down the computer and the icons pop up the desktop once a while very slow because theres like 3000+ icons..

    how do i stop the copying paste? i tried stop/cancel but still pops up when i click on the desktop screen its slowing me down..also tried rebooting..:confused:
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Depending on how slow it is, when you're logged in, if you can get the the View > Show View Options menu while selected on the Desktop, there's a check box for showing icon previews. Make sure that is unchecked.

    Alternative would be to log into the machine using single user mode and then access the desktop and delete the copied files. If you have a second account on the machine that is admin it could attempt to access this user's desktop, but the folder permissions will likely slow you down.
     

Share This Page