Stop iMessages appearing on iMac

Discussion in 'Mac Apps and Mac App Store' started by 101dm, Jan 10, 2014.

  1. 101dm macrumors newbie

    Joined:
    Jan 10, 2014
    #1
    Good morning.

    New to this site and relatively new to Apple.

    Apologies if this question has been asked before.

    I have a 5s and use iMessage.

    When I set up my new iMac I didn't realise iMessage was activated automatically.

    How do I permanently stop iMessages on my iMac?

    Thank you.
     
  2. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
    #2
    Just sign out.
    Open iMessages preferences (cmd ,) and sign out.
     
  3. 101dm thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #3
    Thank you.

    Is there a way of permanently removing iMessage?
     
  4. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
    #4
    Not sure. You can try dragging it out of your applications folder an into the trash. Thats how you delete programs on a Mac. I LOVE iMessage on my Mac. Why don't you like it?
     

Share This Page