Stop Mac from saying spelling is incorrect

Discussion in 'Mac Basics and Help' started by Jethryn Freyman, Nov 1, 2011.

  1. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #1
    So, I've got a Mac running Leopard, and one thing drives me mad.

    Spell check always tells me that certain things are spelled incorrectly, for example, I get the red squiggly line under 50kg or 59mg or 50cm or 50ml.

    Is there any way I can set it to ignore combinations of numbers and letters like this, system-wide?

    Thanks!
     
  2. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #2
    Sure. You could type it properly:

    50 kg
    59 mg
    50 cm
    50 ml

    ;)
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #3
    just right click on the red underlined word ...and click on 'learn'.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I don't have that problem.

    These are my settings:
    [​IMG]
    [​IMG]


    And this is how it looks in Safari 5.0.5 in Mac OS X 10.6.8:
    [​IMG]
     
  5. Jethryn Freyman thread starter macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #5
    Well...if I can't find a workaround I may have to :(

    Too much effort to do again, and again, and again.

    Thanks, but it appears that 10.5 doesn't have that :(
     

Share This Page