Stop Macbook from "logging off" while using Time Machine.

Discussion in 'Mac Apps and Mac App Store' started by Cerizzle, Jan 14, 2010.

  1. Cerizzle macrumors member

    Joined:
    May 2, 2009
    Location:
    Atlanta, GA
    #1
    Im trying to back up my HD with TM. It was easy to setup, I just knew it would take a long,long time to back up. I come back to check it to find out that my macbook logged me out in the middle of me backing up. I got so mad and backed it up with the software i got from WD. Is their a setting i need to turn off for this to not happen? Any advice is needed.

    Also if there is a way to speed it up cause when I backed it up with WD it took about 2 1/2 hours.
     
  2. Cerizzle thread starter macrumors member

    Joined:
    May 2, 2009
    Location:
    Atlanta, GA
    #2
    Hello?

    Did i post in the wrong section or something?:confused:
     
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #3
    System Preferences->Security

    Uncheck "Log out after .. minutes of inactivity"
     
  4. Cerizzle thread starter macrumors member

    Joined:
    May 2, 2009
    Location:
    Atlanta, GA
    #4
    Thats uncheck and still does it.
     
  5. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #5
    Does it logoff or does the screen just lock and require a password to unlock?
     
  6. Cerizzle thread starter macrumors member

    Joined:
    May 2, 2009
    Location:
    Atlanta, GA
    #6
    Logoff. It goes to the screen were i have to type my PW in.
     

Share This Page