Stop Outlook 2011 Launching At Login

Discussion in 'Mac Apps and Mac App Store' started by Kelmon, Aug 3, 2011.

  1. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #1
    Hi Guys,

    Right now I'm stumped. Before upgrading to Lion and the new Mail application I was using Microsoft Outlook 2011 as my default email application. However, now that I've upgraded and prefer the separate Mail/Address Book and iCal applications I've switched my default email application back to Mail. Given this I no longer need to use Outlook but it seems to launch every time I reboot my computer and logon to my account. Ordinarily I'd expect to find an "auto launch" option in the application's Preferences, or simply delete the application from my Account's Login Items in System Preferences. At the moment I can't find the option in Outlook's Preferences and Login Items only shows an entry for "Microsoft Database Daemon", which I believe it only really used for notifications and comes back each time I restart even if I remove it. For the life of me I can't remember how I made Outlook open at login - explicit option in the application or right-clicking the Dock icon and selecting "Open at Login".

    Does anyone have an idea how I can stop Outlook 2011 launching automatically?
     
  2. joegolike macrumors newbie

    Joined:
    Feb 28, 2008
    #2
    I don't know if this will work for you with Office 2011, but this is how I got the MS db daemon to stop auto loading with Office 2008 (and to keep putting itself back in my Login Items).

    1. Open My Day app
    2. My Day > Preferences
    3. Uncheck "Open after computer logon"
     
  3. Kelmon thread starter macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #3
    Hmm, I seem to have missed the response to my question. However, I can confirm that the Preferences for My Day are not currently set to open My Day at startup. This issue continues to drive me nuts.

    This morning I have tried setting Outlook to open a login explicitly by right-clicking its icon on the Dock and selecting Open At Login, restarting my Mac and then disabling the option, which appears to have no effect.
     
  4. Kelmon thread starter macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #4
    And We Have A Winner...!

    It turned out that the culprit was Fantastical. When I bought Fantastical through the App Store last year I was using Outlook 2011 as my Default Calendar application and I had forgotten to change its Preferences back to iCal. Each time Fantastical started up when I logged onto my account it was clearly ensuring that my nominated calendar application was running and launched it if it wasn't. I discovered this today when I needed to install an update to Fantastical and had already closed Outlook (again, with much annoyance) because Outlook launched as soon as I relaunched Fantastical.

    I feel a bit of an idiot now - it really shouldn't have taken so long to diagnose what the problem was.
     
  5. DavidRavenMoon, Feb 28, 2012
    Last edited: Feb 28, 2012

    DavidRavenMoon macrumors regular

    DavidRavenMoon

    Joined:
    May 11, 2002
    Location:
    Staten Island, NY
    #5
    This happens on every Mac in our house, and none of them have Fantastical installed. In fact, on my wife's brand new Mac Mini, she doesn't even use Outlook, but it keeps launching. It also happened with Entourage.

    Look in startup items for System Events and remove it. When I started Outlook for the first time it asked where System Events was.
     
  6. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #6
    Usually the item that is launching Outlook is in your login items.

    Check for some third-party applications that schedule events. MenuCalendarClock can launch Entourage/Outlook every time it checks for events (whether or not you have set are any events for app). Other possible culprits: EntourageABMenu, Quicksilver, LaunchBar, iKey, Keyboard Maestro.
     
  7. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #7
    Also, Lion added (and defaults to) a new system preference (General) that re-opens at login the apps that were running at shutdown. This has befuddled a few upgraders.
     
  8. ArizonaNorse macrumors newbie

    Joined:
    May 21, 2012
    #8
    This worked for me ...

    :)My company just switched from Microsoft Exchange to their own Exchange server, and in doing so I discovered that now Outlook no longer opens! WooHoo!!

    Here's the directions...

    In Finder, click Applications --> find Library/Preferences. See anything there with outlook (com.microsoft.outlook.database_daemon.plist is an example)? trash it. I had about 10 files. They are gone and Outlook no longer starts automatically with my computer. I also made sure that Fantastical defaults to iCal.
     
  9. DavidRavenMoon macrumors regular

    DavidRavenMoon

    Joined:
    May 11, 2002
    Location:
    Staten Island, NY
    #9
    As an update, I was mistaken when I posted my last post! Outlook was being launched by MenuCalendarClock, or what ever it was called.

    I have since replace that with MagiCal, and all is well.
     
  10. cm2006 macrumors newbie

    cm2006

    Joined:
    Aug 4, 2017
    #10
    This was true for me, I quit Outlook, then started Fantastical and it reopened Outlook.

    Good job, who would ever think to looking in other apps?

     

Share This Page