Stop safari history from syncing between Yosemite and ios 8?

Discussion in 'iOS 8' started by appleguy123, Sep 18, 2014.

  1. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #1
    To be frank, my Mac stays at home and I'm fine with porn being in its search history and it makes it easier to go to the sites I visit.

    My iPad goes with me everywhere, and having porn show up when I'm using the search bar is not cool with me.

    Anyway to stop the history sync between the devices?
     
  2. TAI182 macrumors regular

    TAI182

    Joined:
    Jun 10, 2013
    Location:
    Chicago, IL
  3. pmpknetr21 macrumors member

    Joined:
    Oct 4, 2003
    #3
    I can't get history to sync between any of my devices. How are you getting history to sync between your iPhone and iPad? Where do you go to access the history for both? Whenever I view my history on my Mac, iPad or iPhone, history only shows for that device.
     
  4. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #4
    Stop using you Mac's Safari for porn. That's just a good general rule not just for iPad syncing but also in case anyone does a Google search on your Mac. Get some browser you don't care about and use that.

    (Or, if you really really love Safari, make a separate user account on your Mac and turn on fast user switching.)
     
  5. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    I'm late to the party, but if you are still around, the answer to your issue is to go into the iCloud settings and uncheck Safari. That will stop the history etc from syncing across devices.
     

Share This Page