Stop Skype launching on start up?

Discussion in 'Mac Apps and Mac App Store' started by Hermes Monster, Jun 27, 2011.

  1. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #1
    How can I do this? I've unchecked the box for start up apps, yet it still persists.

    It's not a big deal, but it bugs me and takes that extra bit of time and resource to start up :rolleyes:
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    System Preferences > Accounts > youraccount > Login Items
    Right-click on Dock icon > uncheck "Open at Login"
     
  3. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #3
    You have to select it from the login items list and remove it with the - button. The check will only hide or show it.
     
  4. Hermes Monster thread starter macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #4
    Thanks guys, I thought I'd done that as well (not on my iMac currently so can't check) but I'll double check next time :D
     

Share This Page