Stop SKYPE opening to desktop

Discussion in 'iMac' started by alanmalarkey, Apr 2, 2009.

  1. alanmalarkey macrumors newbie

    Joined:
    Apr 2, 2009
    #1
    On an imac how can I Stop SKYPE opening to desktop, many thanks
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Did you mean how to stop it opening when logging in? Look at Skype's settings
     
  3. wfoster macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #3
    I'm guessing your talking about how to stop it from opening every time you log on, am I correct?

    If so, I just checked the Preferences on Skype and there doesn't seem to be an option to load it on login or not. All I can say is, it doesn't open for me when I log on and I haven't changed any settings since having it.
     
  4. Bye Bye Baby macrumors 65816

    Bye Bye Baby

    Joined:
    Sep 15, 2004
    Location:
    i(am in the)cloud
    #4
    Check your log in items in accounts preferences
     
  5. bugout macrumors 6502a

    Joined:
    May 11, 2008
    Location:
    is everything!
    #5
    ...or you can just "right click" on the open skype icon in your dock and un-check "open at login"..
     
  6. Cboss macrumors 6502

    Joined:
    Dec 11, 2008
    Location:
    Colorado
    #6
    To stop startup at login I had to remove Skype from the login items. Go to System Preferences/Accounts/Login Items. Then select Skype from the menu and push the minus sign that is under that menu.
     
  7. Drewsky87 macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #7
    +1
     

Share This Page