Stop Syncing Keyboard Shortcuts Between iOS and Yosemite with iCloud...How?

Discussion in 'OS X Yosemite (10.10)' started by wannabelean, May 23, 2015.

  1. wannabelean, May 23, 2015
    Last edited: May 23, 2015

    wannabelean macrumors 6502

    Joined:
    Mar 18, 2009
    #1
    There's no point for me having the shortcuts on the mac/laptop. I would not like them to be synced. Occasionally when I'm typing something the shortcuts get activated and very annoying. Any tips on how I can stop this syncing? I'm aware that all I have to do is to unable System Preferences → iCloud → Documents & Data. I'm concerned that a lot of other apps may rely on the same setting.
     
  2. Shawzborne macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #2

    Nope only way that truly may work is to restore has not fixed it for a long time now. I have tried the other methods stated in the forums but got no where
     
  3. niji macrumors 6502a

    niji

    Joined:
    Feb 9, 2003
    Location:
    tokyo
    #3
    same here.

    its hopeless. need to wait for fix at iOS level.

    even though you can delete some files from your mac, and make the problem go away for a while, the problem comes back.
     
  4. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #4
    I don't think that's right. It's System Preferences > iCloud, then uncheck Safari. Seems pretty simple.
     

Share This Page