Stopping a desktop tidying itself up.

Discussion in 'Mac Basics and Help' started by Rory Manton, Mar 22, 2012.

  1. Rory Manton macrumors regular

    Rory Manton

    Joined:
    Dec 13, 2005
    Location:
    Yeovil Somerset
    #1
    Bit of an odd question here and I hope somebody can help.

    When I am transferring album covers from iTunes to my iPod or iPad playlists I tend to drag them out of iTunes and dump them beside iTunes on the desktop which allows me to drag them back into iTunes when I have opened the other playlist and add the album cover.

    The cover is usually dropped as close to the origin as possible just to save me from dragging things all over the desktop and because I am lazy. Now however they are all snapping up into the top right hand corner of the desktop which , quite frankly, bugs the hell out of me.

    I haven't fiddled with any settings to make it do this but I have fiddled with the settings to try and stop it. I have failed.

    Can anybody enlighten me as to what the stupid thing has done and how I can change it back?

    Thanks all
     
  2. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
    #2
    Right click on your desktop
    Click "Show View Options"
    Change "Sort By" to "Snap to Grid"
     
  3. Rory Manton thread starter macrumors regular

    Rory Manton

    Joined:
    Dec 13, 2005
    Location:
    Yeovil Somerset
    #3
    Thanks but that is what I DON"T want it to do. I have it set at None and it still snaps to grid.
     
  4. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
    #4
    Snap to grid is exactly what you want.
    It'll drop your icons as close to the origin as possible, snapping them to an imaginary grid. It won't snap them to the top of your icon list, which is what you don't want.
     
  5. Rory Manton thread starter macrumors regular

    Rory Manton

    Joined:
    Dec 13, 2005
    Location:
    Yeovil Somerset
    #5
    Nope, when set to snap to grid it snaps to top right.

    Sorry.
     
  6. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
    #6
    Ah blah, there must be another setting messing it up somewhere. I have my iMac set to snap to grid, and it definitely doesn't snap to the top right.
     
  7. Rory Manton thread starter macrumors regular

    Rory Manton

    Joined:
    Dec 13, 2005
    Location:
    Yeovil Somerset
    #7
    It's so annoying, I have set it to snap to grid, none, snap to grid, restarted the computer and it still does it.

    Must/might be something to do with the OX update yesterday.

    Ah well onwards and up.:D

    Thanks anyway.
     

Share This Page