Stopping Bouncing Dock Icons

Discussion in 'macOS' started by rochow, Sep 30, 2015.

  1. rochow macrumors member

    Joined:
    Aug 20, 2013
    #1
    Googled without much success, surely there is a way to make it stop?

    Can't it just "be smart"? If my mouse or keyboard is interacting and it's bounced 3 or 4 times, I'm obviously on the computer, and obviously I've seen it (hard to miss the annoying thing). I don't need it jumping up and down screaming at me endlessly like a Belieber. Horrible when the wifi drops out and have 4 or 5 apps that will only stop bouncing when they're opened. Even if I draw a shape with my mouse to tell it "yes, I see it, but I don't need to open you and deal with you right now, so shut up"? Anything that doesn't involve me stupidly needing to stop what I'm doing, open every app 1 by 1, click the "'I don't give a **** right now' button so shut up", so I can get back on track.

    Even a subtle ! icon or something to draw attention to "there's something here", just anything except the clingy in your face animation someone thought was a great idea and needed no settings.

    Is there anything like that or am I stuck with a 13 yr old teenage girl running my notifications?
     
  2. dimzen macrumors member

    dimzen

    Joined:
    Nov 11, 2011
    Location:
    Denmark
    #2
    I'v have a danish OSX, so can't say what's it called, but look in Docksettings, 3. from the button.
    Isn't that setting you are looking for? :)
     
  3. rochow thread starter macrumors member

    Joined:
    Aug 20, 2013
    #3
    There is a setting for "animation dock icons when opening" - which is fine (as apps open in a second or so).
    It's the notifications that are the problem and doesn't appear to be a setting for.
    I did find some code that totally disabled notifications, which has problems of it's own then though.
     

Share This Page